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Installation   
 
TeacherWorks Plus™ Minimum System Requirements 
 
Macintosh 
Mac OS 10.2.2.x or higher (10.2.8 Recommended) 
Power Macintosh G3 or higher 
128 MB RAM 
60 MB available hard drive space 
Acrobat Reader 7 or higher (7.0.8 included on CD - Recommended) 
Firefox 1.5.0.4+ 
Safari 1.3+ 
Opera 8.5+ 
CD-ROM or DVD-ROM drive 
Monitor display capable of 800x600 resolution and at least 256 colors 
PostScript Printer (optional) 
 
Windows 
Windows 2000 (SP2+), Windows XP Professional or Home Edition 
Intel Pentium processor III or greater 
128 MB RAM 
60 MB available hard-disk space 
Adobe Acrobat Reader 7.0.8 (included on CD) 
Firefox 1.5.0.4+ 
Safari 1.3+ 
Opera 8.5+ 
CD-ROM or DVD-ROM drive 
Monitor display capable of 800x600 resolution and at least 256 colors 
PostScript™ Printer (optional) 
 
 
Worksheet Editor Minimum System Requirements* (when provided as a component of 
TeacherWorks Plus™) 
 
Macintosh 
Mac OS 10.3.2 or higher 
Power Macintosh G3 or higher 
128 MB RAM 
60 MB available hard drive space 
Monitor display capable of 800x600 resolution and at least 256 colors 
PostScript ™ Printer (optional) 
Java Virtual Machine (JVM) 1.4.1 or later, as follows: 

OS 10.3.4 or later – download and install JVM 1.4.2: 
http://www.apple.com/support/downloads/javaupdate142.html  
OS 10.3 through 10.3.3 – download and install JVM 1.4.1: 
http://www.apple.com/downloads/macosx/apple/java.html  

 
Windows 
Windows 2000 (SP2+), Windows XP Professional or Home Edition 
Intel Pentium processor III or greater 
128 MB RAM 
60 MB available hard-disk space 
Monitor display capable of 800x600 resolution and at least 256 colors 
PostScript™ Printer (optional) 
Java Virtual Machine (JVM) 1.4.1 or higher installed from CD (installs during TW installation) 
*NOTE: Only entries labeled as “Editable” can be opened and edited using the Worksheet Editor. 
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Installing TeacherWorks Plus™ 
 
To install TeacherWorks Plus™ for the first time and prepare it for subsequent use, follow these 
steps. 
 
Macintosh OS X (10.2.8 or higher) 
1. Start your computer. When the desktop appears, insert the TeacherWorks Plus™ disk into 

the CD-ROM drive. When the CD-ROM icon appears, double-click it to open the window. 
2. Double-click the installer icon TW Installer. 
3. In the “License” window, click Accept. 
4. In the “TW Installer” window, select the default location “Macintosh HD”, click Install. 
 
*NOTE: Be sure to select the default location to install TeacherWorks Plus™ 
 
5. When the TeacherWorks Plus™ installation is complete, click Continue and follow the on-

screen prompts to complete the installation. 
6. Acrobat Reader v7.0.8 installation is part of the TeacherWorks Plus™ installation, when 

required. If Acrobat Reader v7.0.8 or later is not installed on your computer, you will be 
prompted that Reader will be installed from the TeacherWorks Plus™ CD. Simply follow the 
prompts to install Reader v7.0.8. 

 
*NOTE: The TW Installer will not install Reader v7.0.8 if it is already installed on your hard drive. 
For optimal performance, it is recommended that you accept the default folder for Acrobat 
Reader. 
 
7. If Java v1.4 or greater is not detected on your hard drive, you will be prompted to install this 

as part of the TeacherWorks Plus™ installation. In the “Java Runtime Environment” window, 
click Yes to install. If the installer detects this version or later, no installation is necessary, 
click OK. 

8. On completing installation, it is recommended that you restart your computer before using 
TeacherWorks Plus™. 

9. To open TeacherWorks Plus™, see the instructions in the “Starting TeacherWorks Plus™” 
section that follows. 

 
Windows 
1. Start your computer and insert the TeacherWorks Plus™ disk into the CD-ROM drive. 
2. Double-click the My Computer icon on your desktop and double-click the CD-ROM icon to 

see the contents of the CD. 
3. Double-click the installer icon TW Installer. 
4. In the “Welcome” window, click Next. 
5. In the “TeacherWorks Plus™ License Agreement” window, click I Agree. 
6. In the “Select Destination Directory” window, accept the default location, “C:\...\Common 

Files\TeacherWorks Plus™”, click Next, click Next again. 
 
*NOTE: Be sure to select the default location to install TeacherWorks Plus™ 
 
7. When the TeacherWorks Plus™ installation is complete, click Finish. 
8. Acrobat Reader installation is part of the TeacherWorks Plus™ installation. If Acrobat Reader 

v7.0.8 or later is not installed on your computer, you will be prompted to install Reader from 
the TeacherWorks Plus™ CD. Simply follow the prompts to install Reader. 

9. If Java v1.4 or greater is not detected on your hard drive, you will be prompted to install this 
as part of the TeacherWorks Plus™ installation. In the “Java Runtime Environment” window, 
click Yes to install. If the installer detects this version or later, no installation is necessary, 
click OK. 
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10. On completing installation, it is recommended that you restart your computer before using 
TeacherWorks Plus™. 

11. To open TeacherWorks Plus™, see the instructions in the “Starting TeacherWorks Plus™” 
section that follows. 

 
Adobe® Acrobat® Reader® Installation 
 
Acrobat Reader v7.0.8 Installation 
 
Macintosh OS X (10.2.8 or higher) 
1. Insert the TeacherWorks Plus™ CD into the CD-R0M drive. 
2. If Acrobat Reader v7.0.8 is not detected on your computer, you will be prompted to install 

Reader v7.0.8 as part of the TeacherWorks Plus™ installation. Reader v7.0.8 will be installed 
automatically. No user interaction is required. 

 
PC/Windows Installation 
1. Insert the TeacherWorks Plus™ CD into the CD-R0M drive. 
2. Acrobat Reader installation is part of the TeacherWorks Plus™ installation. If Acrobat Reader 

v7.0.8 or later is not installed on your computer, you will be prompted to install Reader from 
the TeacherWorks Plus™ CD. Simply follow the prompts to install Reader. 

 
 
Starting TeacherWorks Plus™ 
 
Macintosh OS X (10.2.8 or higher) 
1. Start your computer. If you are viewing or printing Blackline Masters, the Teacher 

Wraparound Edition, or other resources, please insert the TeacherWorks Plus™ disk into 
the CD-ROM drive. 

2. Locate the TeacherWorks Plus™ startup icon on your desktop and double-click it. 
3. The TeacherWorks Plus™ selection screen will appear. 
 
Windows 
1. Start your computer. If you are viewing or printing Blackline Masters, the Teacher 

Wraparound Edition, or other resources, please insert the TeacherWorks Plus™ disk into 
the CD-ROM drive. 

2. Click the Start button on the Windows taskbar. Select Programs, then TeacherWorks 
Plus™, and TeacherWorks Plus™ again. 

3. The TeacherWorks Plus™ selection screen will appear. 
 
Note: The CD-ROM must be in the drive to view file resources referenced in the Resource List, 
the Teacher Resources section, or the Teacher Wraparound Edition. If you are not viewing or 
printing Blackline Masters or the Teacher Wraparound Edition, you don’t need to have the CD 
in the drive. 
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INTRODUCTION 
 
TeacherWorks Plus™ 
Macmillan/McGraw-Hill's TeacherWorks Plus is a user-friendly software application that combines 
the versatility of a lesson planner and an Electronic Teacher Edition with the convenience of a 
complete print package in one single application. It is an "all-in-one resource center" providing 
teachers with a method for accessing technology in the classroom. The integration of textbook 
and technology increases teacher productivity and allows them to achieve a higher level of 
success in meeting students' needs. 
 
Unique features such as a Standards Tracker, personal organization utilities, and innovative 
solutions such as editable worksheets and web download updates to course content, allow the 
user to customize the instruction pattern of a course within a single application. 
 
Access to additional Macmillan/McGraw-Hill technology from within TeacherWorks Plus, as well 
as access to all print components for a course, saves the teacher time by providing direct access 
in an application.  
 
State and National standards are correlated to the textbook, with direct links to all standards 
wherever they are covered in the text.  Users can ensure they are meeting student's needs and 
state and national requirements quickly and easily by utilizing the Standards Tracker. 
 
Key components of TeacherWorks Plus™ include: 
Calendar Planner with daily, weekly and monthly views 
Teacher Resources - listing of all workbooks and additional electronic resources 
Correlations - all relevant state and national standards correlated to the text 
Standards Tracker - quickly find the date on which a standard or benchmark is listed and whether 
it has been covered 
Personal Assistant toolset, including Appointments and To-Do task list 
Internet connectivity 
Electronic Teacher Edition (TE) 
Electronic Workbooks 
Worksheet Editor 
 
Electronic Teacher Edition (TE) 
Macmillan/McGraw-Hill's electronic Teacher Edition (TE) includes print components for the 
program in a portable document format (PDF) on CD(s), viewable through Adobe Acrobat 
Reader. 
 
Macmillan/McGraw-Hill's electronic Teacher Edition (TE) is provided as both an integrated 
component to the TeacherWorks Plus application, and as an external supplement to the 
application. The Electronic Teacher Edition provides the user the ability to search through a 
multitude of materials quickly and easily. With Macmillan/McGraw-Hill's electronic TE, it is now 
possible to locate documents correlated to the Teacher Edition by simply clicking on the screen 
references to those documents. 
 
When used as an integrated component, the electronic TE can be accessed through either the 
Resource List (by selecting any entries labeled red), or the Launch menu (by selecting "Teacher 
Wraparound Edition (TWE)"). When used as an external supplement, the electronic   
TE can be accessed without actually entering the TeacherWorks Plus application, by selecting 
"Open the Teacher Wraparound   
Edition (TWE)" in the opening screen. This will bypass TeacherWorks Plus and open only the 
electronic TE in Acrobat Reader. 
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Key components of the electronic TE include: 
Teacher Edition Pages 
These pages include a viewable, searchable Teacher Edition, with hot links to page references 
within the Teacher Edition, and hot links to print and on-line resources. 
 
Resources 
Student Worksheets, Transparencies, Reproducible Lesson Plans 
These pages include viewable, searchable, and printable ancillary materials and transparencies.  
 
Assistance 
Help with all TeacherWorks Plus functions is conveniently available at any time by choosing Help 
from the Help pull-down menu.  This opens the complete TeacherWorks Plus™ User Guide as an 
Acrobat Reader file. You can scroll through the guide or print it. 
 
Exiting TeacherWorks Plus™ 
To close and exit the program, choose Exit from the File pull-down menu. You will be prompted to 
save any unsaved work.
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TeacherWorks Plus™ Selection Screen 
 
The TeacherWorks Plus™ selection screen opens every time the program is launched, giving you 
the ability to select the initial focus of TeacherWorks Plus™, or to open the Teacher 
Wraparound Edition directly. 
 
There are five choices of focus within TeacherWorks Plus™: Lesson Planner, Teacher 
Resources, Correlations, Personal Assistant, and Internet. Each of these is described in more 
detail later in this user guide. 
 
You also have the option of clicking the Exit button and leaving the program. 
 
 

 
 
 
If you have already used TeacherWorks and closed the program and returned, selecting one of 
the options on the Selections Screen will launch a dialog box and ask if you would like to open 
the files that were open last. If you select yes, then the last Resource List you had open will 
display again. If you choose not to open the last files that were displayed then you will be asked 
to set up a new Lesson Plan. 
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During the initial launch, you’ll see a Login dialog box. In this dialog box, TeacherWorks Plus™ 
asks for some information to store in your preferences. 
 
 
You can edit the preferences at any time by clicking on Properties in the File menu. 
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The Parts of TeacherWorks Plus™ 
 
Left Pane 
 
The Left Pane of TeacherWorks Plus™ contains the Mini-Calendar, the Daily Plan, and the 
Resource List. 
 
Each section initially contains Minimize  and Maximize  buttons. If one of the sections is 
minimized or maximized, the button clicked toggles to the Share  button. Clicking on the 
Share button changes the section back to its original size. 
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Mini-Calendar 
 
The Mini-Calendar displays a varying number of months depending on the currently selected 
vertical size and the width of the Left Pane.  
 
The left and right arrows at the top of the Mini-Calendar move the selected day backward or 
forward one day at a time. The Mini-Calendar automatically scrolls months to accommodate this 
operation, if necessary. A tan shaded square designates the currently selected day. You may 
click on any day to make that day the focus of TeacherWorks Plus™. 
 
 

 
 
 
Daily Plan 
 
The Daily Plan is identical to the Day View in the Lesson Plan. It displays the Lesson Plan for the 
currently selected day. It functions identically to the selected day in the Lesson Plan (as 
described later in the document) and mirrors the information displayed there at all times. The 
Daily Plan is not always visible (such as when no calendar is loaded). 
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Checking off completed Daily Plan items 
 
You have the capability of checking  sections of the Lesson Plan that have been completed. 
These changes can also be made within the Calendar views.  
 
 

 
 
Resource List 
 
The button at the top of the Resource List shaped like a triangle can be used to show the color 
key to let you know which items in the list represent Teacher Wraparound Edition pages (red), 
Blackline Masters (blue with asterisk = viewable PDF; blue with pencil icon = editable HTML), 
Correlations (purple), or additional technology applications (green) that may be used in 
conjunction with TeacherWorks Plus™. When you click on the triangle it will either open or close 
the legend. 
 
The first button is used to close an existing Resource List. With TeacherWorks you have the 
option of have several Resource Lists open at the same time. If you choose to close a Resource 
List, you can click on the button that looks like a folder with an X on it and that will bring up a box 
that lists all the Resource Lists that you have open. Choose the Resource List you would like to 
close and confirm your choice and that Resource List will close without affecting the others. 
 
The second button is used to toggle between the two ways in which the list is organized: 
according to the table of contents of your textbook (with all related Teacher Classroom Resources 
included for each lesson or chapter); or grouped by resource type, (with all Blackline Master 
entries grouped together by title) for example all Multicultural Connections activities. 
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Other features of the Resource List: 

• Click the Sort By button to toggle between the two list views. 
• Use the scroll bar to scroll through the Resource List. 
• Some resource titles are too long to fit in the list box. Point your cursor over these items 

to see their complete titles. 
• A triangle pointing to the right identifies an item that can be expanded to list its contents. 

Click the triangle to expand or collapse the list. 
• A triangle pointing down marks an opened folder whose contents are listed under its title. 
• An item with no triangle in front of it is a discrete item at the bottom level of the hierarchy. 
• Items in black text can be dragged to the calendar, but they do not represent extended 

activity sheets (PDF files) that can be viewed and printed in Acrobat Reader, or files 
which can be opened using Worksheet Editor (HTML files) when provided as a 
component of TeacherWorks Plus™ 

• You can select any heading or item and drag all its contents onto a particular calendar 
day. Setting up a calendar is explained in the Using the Lesson Planner section. 

• To select multiple lines that are grouped together you can click on the first line, hold down 
the shift key and select the last line. All selected lines will be highlighted. 

• To select multiple non-consecutive lines, hold down the Ctrl key for PC (the Command 
key for MAC) as you click the lines or drag over them. You can then drag all the 
selections at once. 

• To deselect a line, hold down the Ctrl key for PC (the Command key for Mac) and click 
the line again. 

• You can move resource items from one day to another day by selecting and dragging the 
items. 
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• To automatically distribute the entire year’s curriculum onto all available class days, 
select the course title at the top of the Resource List and drag it onto the first day of your 
school year. 

If multiple courses are included, you can remove one or more Resource List by clicking the Close 
Courses folder icon  (across from the Resource List heading).  

 
 
Accessing Blackline Master Files 
 

Resource items in blue text represent full-page activities, Blackline Masters, or 
transparencies.  
• Entries colored blue with an asterisk are PDF files, and can be viewed and printed in 

Acrobat Reader.  
• Entries colored blue with a “pencil” icon are HTML files, and can be viewed and printed in 

your computer’s default browser. (Note: When Worksheet Editor is provided as a 
component of TeacherWorks Plus™, HTML entries can be opened within “Worksheet 
Editor” for the purpose of editing content) 

 
 
Accessing Blackline Master PDF files – Acrobat Reader 
 

• Double-click an entry colored blue and preceded by an asterisk to open and view the 
resource in Acrobat Reader. 

• Use the Page Down/Up keys on your keyboard or the scroll bar arrows on the screen, 
drag the slider in the scroll bar, or click the navigation arrows at the top of the screen to 
page through the PDF. 

• Click the Print button, or choose Print from the File menu, to open the Print dialog box, 
choose printing options, and print the Blackline Masters. 

• Use the view buttons at the top of the screen to fit a whole page of the document on the 
screen at once, enlarge it to the full width of your screen, or view its actual size. (Items 
appear largest if you fit the page width to fill the whole screen, but you'll need to scroll 
down to see the bottom of the page.) You can set the Preferences for viewing a PDF by 
going to the menu bar in Acrobat and selecting Edit and then Preferences. 

• Once you finish viewing a resource item, you can leave Acrobat Reader open and view 
other items by clicking the document’s close box. To close Acrobat Reader, select Exit 
from the File menu. 

 
 
Accessing Blackline Master HTML files – system default browser 
 
Double-click an entry colored blue and preceded by a “pencil” icon to open and view the resource 
in your computer’s default browser (e.g.: IE 6+, Firefox 1.0+, Safari 1.3+, Opera 8.5+). 

• Use the Page Down/Up keys on your keyboard or the scroll bar arrows on the screen 
(drag the slider in the scroll bar up/down/left/right) to page through the document. 

• Click the Print button, or choose Print from the File menu, to open the Print dialog box, 
choose printing options, and print the document. 

• Once you finish viewing a resource item, you can leave the browser open and view other 
items by clicking the browser’s “Close Window” box. To quit the browser, select Exit from 
the File menu, or click the “Close” icon (red “X” box). 

 
 
Editing Blackline Master HTML files – Worksheet Editor 
 

• Select an entry colored blue and designated with a “pencil” icon. 
• Use one of the following options to launch the page in the Worksheet Editor: 
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o Click on the Worksheet Editor shortcut icon 
o Go to Edit/Worksheet 
o Go to Launch/Worksheet Editor 

• The following format options are available for use in editing worksheets: 
o Copy text 
o Cut text 
o Paste text 
o Insert Page Break 
o Add Picture 
o Create New Table 
o Add Rule 
o Font – select from list of supported fonts 
o Point Size – select from list of optional point sizes 
o Format – select from list of optional formats 
o Style – Bold, Italic, Underline, Strike-through, Superscript 
o Subscript 
o Align – Left, Center, Right 
o Numbered List 
o Bulleted List 
o Table Editor – edit existing tables or add new 

• Users can apply any combination of the above options, or simply delete all text, and type 
directly into the worksheet. 

• Edited worksheets can be saved for future use by selecting the “Save” or “Save As” 
buttons 

o Edit worksheet 
o Click “Save” button 
o Enter name, click “OK”, click “OK” again 
o Edited worksheet name will appear in the TeacherWorks Plus™ Resource List, 

within the section “Edited BLMs” 
• Edited worksheets must be saved in order to access the “Print” feature 

o Once worksheet is successfully saved, click “Print” 
o Worksheet will open in default browser 
o Click the “Print” icon, or go to File/Print menu 

• Edited worksheets must be saved in order to access the “Export” feature 
o Once worksheet is successfully saved, click “Export” 
o Select location on desktop where file will be saved (default is “My Documents”) 
o Enter a file name 
o Select a file type – .html (this file type will open in default browser) or .rtf (this file 

type will open in Word) 
o Click “Save” 

• Users will be prompted to save any changes upon selecting “Close” button. 
• Upon selecting Close, you will be asked if the edited worksheet should be added to the 

calendar 
o The ‘Date’ field defaults to the date selected in the calendar 
o User may change the date by typing in “Date:” field 
o Click “Yes” to add to calendar and proceed with using TeacherWorks Plus™ 
o Click “No” if edited worksheet should not be added to calendar, and proceed with 

using TeacherWorks Plus™ 
 
 
Editing a full Blackline Master (anything under Additional Resources) HTML files –
Worksheet Editor 
 
To print once you have edited the full Blackline Master use the following steps: 
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1. Open the file and highlight the pages you need 
2. Use the keyboard copy function or button and open Microsoft Word, or another word 

processing program 
3. Use the keyboard paste function or button 
4. Print from within the word processing program 
5. Once you are finished printing, save the file to your computer 
 
To use the edited pages within your Lesson Plan use the following steps: 
 
1. Go to the Teacher Resource tab, and click to add a resource 
2. Browse your harddrive to the appropriate file 
3. The edited file is now ready for use 
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Main Work Window 
 
The Main Work window contains tabs, buttons, menus, and the work area 
 

 
 
Each tab represents a different section that appears in the work area. The sections are the 
following: Lesson Plan, Resources, Correlations, Personal Assistant, and Internet. Each section 
of the work area is described in detail later in this User Guide. 
 

 
 
 
Menus 
 
File Menu 
The File menu contains the following selections: 
 

 
 
New 

• The Lesson Plan setup screen appears. 
• Setting up a new calendar is explained in detail in the Using the Lesson Planner section. 

 
Open 

• A standard File-Open dialog box appears. 
• Opening a file is explained in detail in the Using the Lesson Planner section. 

 
Close Courses 

• A standard Close Resource Lists dialog box appears. 
• Closing a Resource List is explained in detail in the Using the Lesson Planner section. 

 
Save 

• If the Lesson Plan is a new, untitled plan, this functions the same as Save As, explained 
below. 

• This option saves the currently open Lesson Plan to its current location. 
• Saving a file is explained in detail in the Using the Lesson Planner section. 

 
Save As 
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• This option allows you to save the calendar with another file name or to another location. 
(Or, it allows you to name and save a new Lesson Plan for the first time.) 

 
Revert 

• This option is available whenever a Lesson Plan is open. 
• It allows you to revert to the last saved version of the Lesson Plan, eliminating any 

changes made since the last save operation. 
• An “Are you sure” dialog box will be displayed to confirm the action. 

 
 
Import Lesson Plan 

• This option imports the contents of a Lesson Plan on disk into the currently open Lesson 
Plan. 

• Importing a Lesson Plan is explained in detail in the Using the Lesson Planner section. 
 
Export Template 

• This option saves the current Lesson Plan as a template (*.TWT files). A template is just 
like a Lesson Plan file, but it cannot be edited. Another user can open the template, but 
any changes made by you will be saved to another file. The template itself cannot be 
edited and remains unchanged. 

• Exporting a template is explained in detail in the Using the Lesson Planner section. 
 
Export File 

• This option allows you to save the current Lesson Plan in a word processing format, 
which can be shared with other teachers or administrators who do not have 
TeacherWorks Plus™ running on their computer. 

• Export File format options include a text file (.txt), comma separated file (.csv), tab 
delimited file (.txt), HTML file (.htm), Microsoft Excel file (.xls), Microsoft Word file (.doc). 

• Color coding and Group headers can be included in the exported file when HTML, Excel, 
or Word format is selected. 

• The exported file can be attached to your email program for easy distribution to others. 
 
Print 

• To print a calendar, choose Print from the File menu. 
• You can select the range of dates from the calendar you wish to print. Calendar contents 

may be printed to a local printer, or printed as a text file and saved to your computer’s 
hard drive. 

• Selecting the Simple Text option will allow you to print the Lesson Plan in plain text. 
• Selecting the Enhanced option will give you a variety of ways to print your document in 

simple text, with or without color, as well as selecting which type of line or lines you want 
to print. 

 
Properties 

• This option brings up the same Login dialog box you see when launching TeacherWorks 
Plus™ for the first time. The CANCEL button appears when launching TeacherWorks 
Plus™ for the first time. The properties option enables you to change the login 
information without re-launching TeacherWorks Plus™. 
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Day View Properties 

• Day view properties can be set up through the File menu option. You can choose from a 
variety of setups showing only what you want in the plan, group different lines together, 
or select the placement of the resources in the Lesson Plan day view window. 

 

 
 
The resulting screen shows the setup chosen. 
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Exit 
• Select this option to exit TeacherWorks Plus™. 
• If an unsaved Lesson Plan is open, you are prompted to save it first, and then it is closed. 
• If the Lesson Plan is new and untitled, you will be prompted to name the Lesson Plan. 

 
 
Edit Menu 
The Edit menu contains the following selections: 
 

 
 
 
 
 
Cut 

• This option removes selected resource(s), note(s), or text, and holds the information in 
the TeacherWorks Plus™ clipboard (for pasting to another location later). 

• If a day is selected but there are no selected lines, Cut is not available. (Calendar cells 
themselves cannot be cut.) 

• This option is not available for the Resource List, which cannot be edited. 
 
Copy 

• This option copies selected resource(s), note(s), or text, and holds the information in the 
TeacherWorks Plus™ clipboard (for pasting to another location later). 

• If a day is selected but there are no selected lines, Copy is not available. (Calendar cells 
themselves cannot be copied.) 

 
Paste 

• This option pastes resource(s), note(s), or text from the TeacherWorks Plus™ clipboard 
into a Lesson Plan calendar cell. 

• It applies to the currently selected calendar cell. 
• This option always pastes items to the end of the calendar cell. If you need to place items 

in another location within the cell, you must either drag the items into place with the 
mouse instead of pasting or drag the lines into position after they have been pasted. 

 
Delete 

• This option removes selected resource(s), note(s), text, or no-class day(s). 
• If a day is selected but there are no selected lines, the entire day is deleted and all 

subsequent days are shifted back by one. 
• Information is not held in the TeacherWorks Plus™ clipboard when deleted. 
 

Line Text 
 
• Any line in the Plan can be edited by clicking on the line either in the Daily Plan view or in 

the week or month view. 
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• Select the line text that you want to edit and then click on Edit in the Menu bar. Next click 
on Line Text. You can edit the line by changing text and then styling line with Bold, Italic, 
and Underline. 

• This option is only available when there is exactly one selected line. 
 

User Resource 
• This option allows you to edit Notes, No-Class Days, My Web Links, and User-Added 

Correlations. Any of these lines can be edited by clicking on the line either in the Daily 
Plan view or in the week or month view. 

• Select the line text that you want to edit and then click on Edit in the Menu bar and user 
Resource. Clicking opens the dialog box for either Notes, No-Class Days, My Web Links, 
or User-Added Correlations. You can also update the information by double clicking any 
these entries.   

 
Worksheet 

• This option allows you to click on the entries colored blue with a “pencil” icon (HTML 
files), and Edit the files. 

 
Recurring Item 

• This option allows you to enter a recurring line item in the day pattern you select. Click a 
line to set as a recurring entry, then click Edit/Recurring Item. To set the recurrence 
pattern, select the Daily, Weekly, or Monthly option then the number of occurrences, and 
the range of dates to span. 

 
 
 
Add Menu 
The Add menu contains the following selections: 
 

 
 
 
Day 

• This option inserts any number of days into the Lesson Plan starting on the selected day. 
 All subsequent days will be bumped forward according to the number of added days. 
• Adding a day is explained in detail in the Using the Lesson Planner section, p. 28. 
 

No-Class Day 
• This option opens the Insert No-Class Day dialog box. 
• Adding a no-class day is explained in detail in the Using the Lesson Planner section,  

p. 28. 
 
Daily Note 

• This option opens the Insert Notes dialog box. 
• Notes can be inserted on any day in the Lesson Plan (including no-class days). The 

single day option is the default option, and the currently selected calendar day is selected 
automatically. 
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• You can save and reuse notes you have keyed in. 
• You can cut, copy, and paste within a note or from one note to another. (You can also 

paste the copied text into other applications.) 
• Daily Notes are different from My Notes. Daily Notes are notes contained in a Lesson 

Plan calendar cell. My Notes are notes (accessible through the Personal Assistant tab) 
with a TeacherWorks Plus™ course. Once My Notes are dragged or copied into a 
Lesson Plan, they become Daily Notes and can be edited as such. When you create a 
Daily Note using the Add Daily Note menu, the entry is also added to the My Notes area 
of the Personal Assistant. 

• The Print button prints the note on your currently selected printer. Your login information 
appears at the top of the printout. 

• When you double-click a note in the Lesson Plan calendar, an Edit Note dialog box 
appears. This dialog box is the same as the Add Daily Notes dialog in every way, except 
for the addition of a DELETE ALL RECURRENCES button. The dialog box can be used 
to edit every property of an existing note, including its recurrence pattern, or to delete the 
note(s) entirely from the Lesson Plan. 

 
Resource 

• If the Teacher Resources work window is not active already, this menu item activates it. 
This option is identical to the Add Resource button in the Teacher Resources work 
window. 

• It is not available when there is no open TeacherWorks Plus™ course. 
 
 

Correlation 
• You can Add a Correlation to the day you are working with by accepting the default Add 

to Selected Date or if you deselect that default after your correlation information you will 
be taken to the Correlation Tab. 

• This option is identical to the Add Correlation button in the Correlations work window. 
• It is not available when there is no open TeacherWorks Plus™ course. 
 

Web Link 
• If the Internet work window is not active already, this menu item activates it. 
• This option is identical to the Add Web Link button in the Internet work window. 
• It is not available when there is no open TeacherWorks Plus™ course. 

 
Create Group/Add to Group 

• You can select one or several lines of text and add them to a New Group or an Existing 
Group. This option gives you the flexibility to easily create several groups on one 
calendar day or easily move items between groups. 

• It is not available when there is no open TeacherWorks Plus™ course. 
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View Menu 
The View Menu contains the following selections: 
 

 
 
 
Lesson Plan 
If the Lesson Planner tab is not selected, choosing one of the Lesson Plan views in this menu 
automatically selects it. A checkmark appears next to the currently selected Lesson Plan view. 
 
Resource List 

• A checkmark appears next to the currently selected Resource List view. 
 
Skill Level (This option will only be available if the Resource List contains a skill level) 

• All – Selecting this option will show all lines of text that are contained for that day. 
• Basic – Selecting this option will show only lines of text for only one section or lesson 
• Static – Selecting this option will show only lines of text that are clickable such as BLMs, 

Editable Worksheets, or TEs 
• Advanced - Selecting this option will show only lines of text that are clickable such as 

BLMs, Editable Worksheets, or TEs as well as lines that are included in that section or 
lesson. 

 
Shortcut Buttons 
The shortcut buttons are easy ways to perform the functions of some of the menu items 
discussed in the previous section. 

• Selecting this option enables you to control what shortcut buttons you want to see on 
your Lesson Plan. 

 
 

4/8/2008 25 Version 1.9.3 



 
 
 
Standards Tracker 
The Standards Tracker allows you to view each Standard reviewed in your Lesson Plan. The 
Standards Tracker can be accessed through the menu, through the shortcut button in the menu 
bar or through the correlations by clicking on a correlation in the Correlation Tab and then clicking 
on the Standards Tracker menu item or shortcut button. 
 

 
 
 
Search Menu 
All search results are displayed in a common Search Results window that is external to the 
TeacherWorks Plus™ application window. The Search Results window displays the number of 
items found. Users can move the Search window, select one or several lines of text, and drag the 
contents into the Lesson Plan. 
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Search Lesson Planner 

• In the dialog box that appears, enter a search string. 
• The dialog box also contains checkboxes listing specific types of lines that may be 

searched: Blackline Masters, Teacher Resources, Web Links, Notes, and the Teacher 
Wraparound Edition. 

 

 
 
The Search Results window displays the items found. For example: 

• If the Search selection is “Resource List”, the Search Results will display the Resource 
List entry that contains the word or words used in the search string 

• If the Search selection is “Blackline Masters”, the Search Results will display each 
instance where the search string occurs within a PDF (this can be on more than one 
page) 

 
Clicking an item in the Search Results window has a different action depending on which search 
selection is made. Generally, double-clicking a line in the Search Results window causes 
TeacherWorks Plus™ to automatically select the tab where the item is located. 
 

• Resource List searching is an exception; this search automatically selects the line in the 
Resource List, expanding parent lines as necessary. 

• Blackline Masters searching is another exception; clicking these lines opens the PDF in 
Acrobat Reader, or launches the Acrobat Reader application, opening the PDF to the 
page where the search text was found. 

 
 
Search Resources 

• In the dialog box that appears, enter a search string. 
 

• The dialog box contains three checkboxes, allowing you to limit searches to Program 
Resources, (which are the Ancillaries used in the course), PDF Content from those 
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Ancillaries, or My Resources, (which are the files that have been added such as a word 
processor or a spreadsheet program), or to search both types of resources. 

 
 

 
 

• The dialog box also contains two other checkboxes, allowing you to search either user 
added resource file paths or line text. For example, if you made a path that goes to a file 
in a folder on your hard drive, you would be able to type in that path or part of it and the 
search would bring up those paths that you have assigned. Example: (Macintosh 
HD:Applications:Word:Readme.txt). You can also search for line text. This would be the 
path that you have set in order to get to a Resource that you have added, but you would 
only have to type in the text of that path or part of it. Example: (Readme.txt). You can 
search for both file paths and line text. 
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Search Resource List 
• In the dialog box that appears, enter a search string. 
• The dialog box allows you to choose which view of the Resource List is searched 

(Contents, Types, or Themes). Only one view can be searched at a time. 
 

 
 

• Only the text of lines in the currently open Resource List will be searched. 
• When a line is selected from the Search Results window, TeacherWorks Plus™ 

automatically finds the corresponding line in the Resource List and selects it, expanding 
parent lines as necessary. If the Resource List is minimized, this action restores it. 

 
 
Search Correlations 

• In the dialog box that appears, enter a search string. 
• All standards for the course will be searched, including course standards, downloaded 

standards, and custom user-defined standards. 
• The dialog box contains two checkboxes, allowing you to search Correlations Line Text 

(the text of all lines contained in the standards’ hierarchical lists), Correlation Definitions, 
or both. 

 

 
 

• When a correlation is selected from the Search Results window, TeacherWorks Plus™ 
automatically finds the corresponding standard in the Correlations work window and 
selects it, expanding parent lines as necessary. 
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Search Blackline Masters 
• Searches the text of all Blackline Masters (PDF files and HTML) on a TeacherWorks 

Plus™ course CD-ROM for a word or phrase (the search text) you enter. You may 
perform a Boolean “and” search by entering additional search text into the “And” field. 

• Double-clicking on a PDF or HTML file in the Search Results window opens that PDF in 
Acrobat Reader to the page where the search text was found or if it is a HTML file, it will 
launch in a browser. 
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Search Teacher Assets 

• In the dialog box that appears, enter a search string. 
• The dialog box contains checkboxes, allowing you to search all sections of 

TeacherWorks Plus™. 
 

 
 
 

• When a line is selected from the Search Results window, TeacherWorks Plus™ 
automatically finds the corresponding item in the corresponding section and selects it, 
expanding parent lines as necessary. If the result is a Blackline Master, double-clicking 
the line opens the PDF in Acrobat Reader. 

• For example if you searched the Program Assets for Resource List and you typed the 
string ‘Laboratory Activity’, the search will find the corresponding lines in the Resource 
List that contain ‘Laboratory Activity’. When you click the search result it will go to the 
place in the Resource List where the text is contained showing the expanded fields or 
showing the expanded parent lines. 

• An example of searching the Program Assets for Program Resources would be to type in 
the string: ‘Laboratory Activity’. The search would bring up ‘Laboratory Activity’ Skills – 
Teacher Edition Blackline Master. Double-clicking the line opens the PDF in Acrobat 
Reader. 

• Searching in the Program Assets with Non-Editable Blackline Masters checked and the 
search string of ‘Laboratory Activity’ Skills would bring up a listing of several occurrences 
of ‘Laboratory Activity’ Skills. Depending on which Blackline was selected by double-
clicking, it would open the ancillary PDF in Acrobat Reader and go to the page it found 
containing the text ‘Laboratory Activity’ Skills. 

• Searching in the Program Assets with Editable Blackline Masters checked and the search 
string of ‘Laboratory Activity’ Skills would bring up a listing of several occurrences of 
‘Laboratory Activity’ Skills. Depending on which Blackline was selected by double-
clicking, it would open a Browser window and open the page it found containing the text 
‘Laboratory Activity’ Skills. 
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• When searching Teacher assets for Program Web Links in Program Assets, you would 
enter the text string of the Web Link you are looking for such as ‘TIME’ and the search 
results would bring up any links that contained the text ‘TIME’. Double click on that link to 
automatically launch the website page. 

• When searching for Program Correlations in Teacher Assets under the Program Assets, 
you would enter the string text with the correlation information you are looking for. You 
can enter text such as Standard or section numbers of a Standard such as ‘4B’. The 
search result will bring up any standards with that text or number. When you click on 
them you will go to the Correlation that corresponds to that text or number. 

• When searching for Notes in Teacher Assets under the Program Assets, you would enter 
the string text with the Note information you are looking for. The search result will bring 
up any note with that text and when you double-click on the Note an Edit Note Dialog box 
will appear. This dialog box resembles the Add Daily Notes Dialog box in every way, but 
with the addition of a DELETE ALL RECURRENCES button. The dialog box can be used 
to edit every property of an existing Note including its recurrence pattern, or to delete the 
Note(s) entirely from the Lesson Plan. 

• When searching Teacher Assets for My Resources under My Assets, you would enter the 
string text for the resources that you have added such as a Word or Excel document. 
Example: Readme.txt. The search result would bring up that resource and when you 
double-click on it would execute the file. 

• When searching the Daily Lesson Plan in Teacher Assets in the My Assets section you 
can search for anything that has been added to the Daily Lesson Plan. All lines of text 
that have been dragged over into the Calendar and/or all lines of text that have been 
added to the notes are searchable. Example: Unit 2 has been dragged onto the calendar 
and a note has been added to those days to teach note-taking on the days those lessons 
are taught. If you search for ‘note-taking’, you will see several occurrences of note-taking 
and if you click on them you will be redirected to where they are listed in the Lesson Plan. 

• When searching Teacher Assets for My Web Links in My Assets, you would enter the text 
string of the Web Link you are looking for such as “Yahoo” and the search results would 
bring up any links that contained the text Yahoo and you could then double-click on that 
link and you would automatically launch that website page. 

• When searching My Notes in Teacher Assets under My Assets you would type in the text 
string that contains the text of the note that you have entered previously and the search 
result would bring up the note. When you double-click on the note an Edit Note Dialog 
box will appear. 
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Launch Menu 
The Launch menu contains links to the external applications Acrobat Reader v7.0.8 and 
Worksheet Editor that are included along with TeacherWorks Plus™.  
 

 
 
 
Acrobat Reader 

• Acrobat Reader can be launched by simply clicking the menu option.  
 
Teacher Wraparound Edition 

• The option “Teacher Wraparound Edition” is also accessible through the Launch menu, 
opening the TE in Acrobat Reader from the CD. An alert box appears if the application 
cannot be found. 

 
Worksheet Editor 

• This option is only available when there is an editable Resource Hot Link entry selected. 
• Editable Resource Hot Links entries are colored “blue” and are designated with a “pencil” 

icon. 
• Only editable Resource Hot Links entries can be edited in the Worksheet Editor. 
• Users can apply any combination of editing options mentioned above, or simply delete all 

text and type directly into the worksheet. 
• Edited worksheets can be saved for future use by Selecting the “Save” or “Save As” 

buttons. 
• Edited worksheet names will appear in the TeacherWorks Plus™ Resource List, within 

the section “Edited BLMs” which is automatically created when the first edited worksheet 
is saved. 

• Users will be prompted to save any changes upon selecting “Close” button. 
• Edited Worksheets must be saved in order to access the “Print” feature. 
• Edited worksheets must be saved in order to access the “Export” feature. 
• Upon selecting Close, you will be asked if the edited worksheet should be added to the 

calendar. 
• When an editable Resource Hot Link is selected in the Resource List or Calendar 

window, and the Worksheet Editor is activated, this option will open the page(s) in the 
Worksheet Editor tool, allowing you to edit the text of the page, save under a new name, 
and print the edited page. 
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Help Menu 
The Help menu provides access to this document, as well as the version of the application being 
used. 
 

 
 
 
Help 
This option opens the Help PDF from the TeacherWorks Plus™ CD-ROM. 
 
About 
This option lets you know what version number of TeacherWorks Plus™ ha been installed. 
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Using the Lesson Planner 
 
Starting a New Calendar 
The first time you open the Lesson Planner, you will see the Lesson Plan Setup window. This 
window provides all the options necessary for setting up a new Lesson Plan. You can also begin 
a new calendar by selecting New from the File dropdown menu. 
 
1. In the Calendar Start Date field, type the month, day, and year when your new school year 

starts. 
2. Click a button to select the length of your class periods. If Block Scheduling is selected 

TeacherWorks Plus™ automatically distributes the curriculum over the calendar year, placing 
two days’ worth of Lesson Plans to each class day. 

3. Click the boxes next to any days of the week when the class never meets. 
4. Review the list of holidays to make sure a check mark appears next to those days when your 

school is closed. 
5. You can mark other holidays and no-class days now or wait until later. 
6. Click APPLY to complete your calendar setup. 
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Marking No-Class Days 
Before assigning Lesson Plans to calendar days, you will probably want to eliminate days when 
the class will not be meeting. The Insert dropdown menu allows many flexible options for 
automatically marking single no-class days as well as no-class days that recur daily, weekly, or 
monthly over the entire year or over a limited range of dates, beginning on the date you currently 
have highlighted and ending on any date you specify. 
 
 

 
 
 
The options available in this window change according to which button you have selected - Daily, 
Weekly, or Monthly. You can type information in the text boxes or select your choices from 
dropdown menus. 
 

• After making your selections, click INSERT to mark the days on the calendar. If you want 
to keep the Insert window open to mark additional no-class days, click the Insert Add 
Another button. 

• To edit repeated no-class days, double-click a no-class day on the calendar and make 
any changes in the Edit No Class Days window. 

• To delete a recurring no-class day, click the Delete All Occurrences button in the 
window. 

• To delete a single no-class day, select it on the calendar and choose Delete from the Edit 
dropdown menu. 

• Don’t worry if you need to make changes later; you can do it easily at any time, and your 
Lesson Plans will be automatically adjusted to reflect added or deleted days. 

• To mark a single no-class day, simply select it on the calendar and click the Add No-
Class Day(s) button on the toolbar. Then click the Insert button. (Do not select Daily.) 
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Adding Information to the Calendar 
 
To create a Lesson Plan, or “populate” the calendar, double click on the Title line for the course. 
The line will highlight. Then holding down the mouse button, drag the highlighted course title line 
into the day of the month on which you wish to start your calendar. (Note: you can not drag to a 
day that falls before the calendar start date since this is a real – time calendar) 
 
You may also decide to populate the calendar with only certain sections of the Resource List. To 
do this, you can click on the section, or select multiple sections by holding down the control/apple 
key, then drag those selections into your calendar start date. 
 
As you populate the calendar, you will receive a dialog box indicating the Content View Options. 
You can accept the default option “Don’t Group” and the calendar will fill with only the section(s) 
you selected, or you can select the “New Group” option and name the selected sections in any 
way you choose. The calendar will populate with each day showing that group name and you will 
be able to click on the drop down arrow in the week or month view to see the text below. You can 
select the Content Placement Options to move new lines or groups forward in the calendar or add 
them to the existing calendars days. 
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Adding Information to the Calendar using the Create Group/Add to Group Feature 
 
After you have created your lesson plan, you can create new groups or add to existing groups. 
Using the Create New Group option allows you to select several lines within the Calendar day. 
Select a line at the top of the calendar day, another at the middle and another at the end and 
create a new group.  
 

 
 
 
There are several ways to create a New Group. You can select several line at time selecting a 
line and then holding down the shift key and selecting your final line. You can also select a line 
and then holding down the control key select other lines that you want in your new group. 
 
Selecting several lines that are all together: 
 
1. Click on a line and hold down the shift key. Select your last line, all lines should highlight.  
2. Click on the top menu item ADD and then select Create Group/Add to Group.  
3. A Dialog Box will pop up asking you to name the new group.  
4. Type in a new Group name and click on Add.  
 
You should see the new group in the Daily plan and in the Lesson Plan view. Now you can select 
a line from another day in the Lesson Plan view and move it into that group. To view your new 
group, switch to day view in the Lesson.  
 
Selecting several lines that are not all together: 
 
5. Click on a line and hold down the control key. Select all the lines that you want added to your 

group. All lines should highlight.  
6. Click on the top menu item ADD and then select Create Group/Add to Group.  
7. A Dialog Box will pop up asking you to name the new group.  
8. Type in a new Group name and click on Add.  
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Now you can add lines to your New Group or Existing Group by selecting the line and holding 
down the left mouse and dragging the line to the group or by selecting the line and then clicking 
on the top menu item ADD and selecting Create Group/Add to Group 
 
 

 
 
 
Adding lines to your existing group. 
 
1. In the daily plan, click on the line that you want to add to the existing group. 
2. Click on menu item ADD and select Create Group/Add to Group 
3. A Dialog Box will pop up asking you to name the new group or add to an existing group 
4. Select Existing Group 
5. A drop down dialog box will allow you to select a particular group and insert that line into that 

group. Select one of the groups and click on Add 
 
 
Changing the name of your group on the calendar day 
 
1. Click on the group title in the Lesson plan 
2. Click on menu item ADD and select Create Group/Add to Group 
3. Click on New Group and enter the new group name 
4. Click add, and your group name will be changed 
 
(Note: If you have already made a group of the entire lesson – same group name appears each 
calendar day – you can not change the group name for each calendar day using this option. You 
must change the group name for each calendar day individually) 
 
 
 
 
 
 
 
 

4/8/2008 39 Version 1.9.3 



Changing the Calendar View 
Buttons on the toolbar near the top of the screen let you view the calendar in five different 
layouts: single day, 5-day or 7-day week, and a month of 5-day or 7-day weeks. 
 
 

 
 
Lesson Plans are not affected by the view you choose. If your school uses the typical Monday 
through Friday schedule and you will not be scheduling activities on Saturdays and Sundays, you 
can allow more screen space for class days by displaying the 5-day calendar view. 
 
As in the Resource List, items in blue, red or green text can be opened and viewed by double 
clicking them - as can Web links, other resources, and notes. 
 

• Point your cursor over any incomplete line of text to see the part that doesn’t fit in the 
box. 

• When a scroll bar appears on a date, this means you can scroll to see additional lines of 
text. 

• To display a different month, select it from the dropdown menu to the right of the month 
name. You can also page through months one at a time using the right and left arrows at 
the right end of the toolbar. 

• To display a different year, click the down arrow to the right of the year and select a year 
from the dropdown menu. 

• If you select a date on the month view and then change to the week view, the week 
shown will include that date. 

• Use the right and left arrows beside the “Week Of” date to move through the weeks. Or 
you can type in a date and press the Enter key/Return key to display that week. 

 
Inserting and Deleting Days 
 
TeacherWorks Plus™ makes it easy to adjust your schedule to accommodate unanticipated days 
off, add a day or two when your students could use extra time on a subject, or delete a day when 
an alternate event is canceled or when the class moves through a lesson more quickly than 
anticipated. Lesson Plans for subsequent days will be shifted forward or backward to 
accommodate your changes. 
 

• To insert days, select a date on the calendar and then choose Day from the Add 
dropdown menu. 

 

 
 

• In the text box, type the number of days you want to insert and then click INSERT. The 
new blank days will be inserted beginning on the date you selected, and subsequent 
Lesson Plans will be shifted forward. 

 
• To delete a day, select it on the calendar and choose Delete from the Edit dropdown 

menu. If any lines of text appearing on the date are highlighted, first deselect them by 
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holding down the Ctrl key on the PC (the Command key on the Mac) and clicking the 
lines before you choose Delete. The day and any contents placed on it will be deleted, 
and Lesson Plans assigned to future days will all be moved back one day. 

 
Editing Content Placed on the Calendar 
 
The editing tools on the toolbar and in the Edit dropdown menu can be used to copy, paste, and 
cut (delete) any content placed on the calendar. 
 

• To select an item in the day’s Lesson Plan, click on it. 
• To select a group of sequential items, click on the first item of the group you wish to 

select. Then, while holding the shift key down, click on the last item of the group you wish 
to select. All items between and including the first and last items will be selected. 

• To select more than one item, hold the Control key down on the PC and the Command 
key on the Mac and click all of the items you wish to select. 

• To copy part of a day’s assignment onto another date, select the items and click the 
Copy button or choose Copy from the Edit dropdown menu. Then select the date to copy 
the items onto and click the Paste button. 

• To delete any item, select it and click the Cut button or press Delete. 
 
Inserting and Deleting Notes 
In addition to dragging resources onto calendar days, you can type and add notes of your own to 
the Lesson Plan for any day. To write a note, choose Daily Note from the Add menu. 
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The top row of buttons allows you to add the same note to as many different days as you like. 
Choose and click one of the options: the current date (or a date you type into the text box), Daily, 
Weekly, or Monthly. 
 

• Use the Range of Recurrence boxes to specify how often and over what range of dates 
you want the note to recur. 

• Type your note in the text entry box. 
• Click INSERT. The first line of your note will appear on the dates you specified. You can 

double-click the burgundy text to open the note dialog box and see the entire note. 
• You can also double-click a note you have placed on the calendar to reopen and edit it. 

To edit a repeated note placed on multiple days, double-click the note on the calendar 
and make changes in the Edit Notes window. 

• To delete repeated notes, click the Delete All Occurrences button in the Edit Notes 
window. To delete a single note, select it on the calendar and choose Delete from the 
Edit dropdown menu. 

• Notes can be placed on no-class days. 
• Text within notes can be copied, pasted, and cut, and text from one note can be copied 

and pasted into notes placed on different days. 
 
The calendar’s Day View also allows you to jot down Quick Notes in the Notes text field 
underneath the Daily Resource List. The Quick Notes will only be visible in the Day View. 
 
Saving Your Work 
 

You can save and close your calendar at any time and then reopen it later to continue 
working on it. Choose Save or Save As from the File dropdown menu. (Save replaces your 
previous version with your new changes; Save As allows you to give your newest version a 
different name while retaining your previous version under the old name.) 

 
• On a PC, go to the drive and folder location where you want your calendar to be saved. 
• On a Mac, go to the volume and folder location where you want your calendar to be 

saved. Type in a name for the file.  
• Click Save. The calendar, along with any TeacherWorks Plus™ resources you have 

placed on it, will be saved in your calendar file. Any information added in your Personal 
Assistant, My Correlations, My Resources, or My Web Links will also be saved.  

 
Opening A Calendar File 
 
To open a previously saved calendar file, first open TeacherWorks Plus™ and select Lesson 
Planner. 
You will receive a message “Would you like to open the files that were last opened?” 

• Click “Yes” to open the last Lesson Plan that was opened before the TeacherWorks 
Plus™ application was closed.  

o Any changes to the Shortcut Buttons view, or the calendar view, will be 
maintained when the Lesson Plan opens. 

• Click “No” to open a different Lesson Plan, or to create a blank calendar. 
o You will be prompted next to open a previously saved Lesson Plan, “Would you 

like to open a saved Lesson Plan?” 
o Click “Yes” – the folder “Lesson Plans” will open, listing all previously saved 

Lesson Plans. Select the plan you wish to view, and click “Open”. The Lesson 
Plan will load into the calendar. 

o Click “No” – the Lesson Planner Setup window will appear. Apply the necessary 
settings, and click “Apply”. A blank calendar will open.
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Creating a Template for Other Classes or Teachers 
 
If there are a number of teachers or classes that will be using the same school year dates, no-
class days, and holidays and may also want to share some resources in the My Resources list, 
TeacherWorks Plus™ provides a simple way to create a template containing all this general 
information. 
 
Other teachers can open the template and use it to plan their own curriculum without needing to 
enter this information again. By choosing Save As, they can name and save their modified 
calendar for their own future use. 
 
Export Template 

• Open TeacherWorks Plus™ and select Lesson Planner. From the File dropdown menu, 
choose New. 

• In the Lesson Plan Setup window, enter all the information about school year dates, no 
class days, and holidays. 

• Click Apply. 
• If you haven’t marked your no-class days yet, choose No-Class Day from the Add 

dropdown menu and mark them now. 
• When you have completed setting up all the shared information in your template, instead 

of saving your calendar, go to the File dropdown menu and select Export Template. This 
allows you to save your work as a template, in a location accessible to others. Click OK 
in the Export Template window. 

 

 
 
Export File 
 

• After saving your Lesson Plan, go to the File dropdown menu, choose Export File. 
• Select the format you want by clicking the button:  

o Text (.txt),  
o Comma Separated Value (.csv) 
o Tab Delimited (.txt) 
o HTML (.htm) 
o Microsoft Excel (.xls) 
o Microsoft Word (.doc). 

• When exporting HTML, Excel, or Word format, apply the color coding and group headers 
if desired. Select “Print Colors” then select the color from the drop-down list. 
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• The exported file can be attached to your email program for easy distribution to others. 
(Note: this feature is ONLY available on Windows XP). 

o Browse to specify a network or other location for saving your template. Or, you 
can save it in the default location. To do this, simply add your own file name for 
this template where the blinking cursor appears. Click Save. 

o Click OK. Your template is saved and is now available to be opened, modified, 
and saved under a different name. 

• To open a template after it has been created and saved, choose Open from the File 
dropdown menu. Locate the folder where the file was saved, select the template, and 
click Open. Modify the calendar just as you would when you create your own calendar. 
The only difference is that when you save your work, the template will remain unchanged. 
Choose Save or Save As from the File menu and give your calendar a new name. 
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Importing and Reusing a Previous Calendar 
 
You may want to reuse Lesson Plans you have created - for example, for a class that meets on 
different days or to adapt last year’s curriculum to a new school year or semester. TeacherWorks 
Plus™ offers flexible options for reusing as much as you like from a previous calendar and 
making any modifications you want. To access this option, follow these steps: 
 

• Open TeacherWorks Plus™, choose Lesson Planner, and then select New from the File 
dropdown menu. 

• In the Lesson Plan Setup window, enter all the information about school year dates, no 
class days, and holidays. 

• Click Apply. 
• If you haven’t marked your No-Class Days yet, choose No-Class Day from the Add 

dropdown menu and mark them now. These days will be skipped when Lesson Plans are 
copied from your previous Lesson Plan. 

• Save your Lesson Plan. You will be prompted to name your Lesson Plan if you haven’t 
saved your work yet. 

• With your new calendar still open, choose Import Lesson Plan from the File dropdown 
menu. 

 

 
 

• Click BROWSE and go to the folder location where your previous Lesson Plan was 
saved. Select it and click OPEN. 

• Select the Lesson Plan file to be reused. 
• In the “Import from” field, enter the dates from which you want to import the previous 

Lesson Plan. 
• In the “Begin importing on this date in the currently open Lesson Plan” field, enter the 

starting date for the Lesson Plan on your new calendar. 
• Click OK. The previous Lesson Plan’s information will be saved into your new Lesson 

Plan and distributed onto all available class days of the new school year. 
• If you had already placed Lesson Plans or notes on some days of the new calendar, 

imported plans for these days will be appended to the existing information. 
• When you save your new Lesson Plan, you will be asked to give it a new name if you 

haven’t already saved your work. 
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Adding Additional Resource Lists to your Calendar 
  
You have the option of adding an additional Resource List to your Calendar by simply choosing 
Open from the file menu and locating the Resource List in the Courses folder. The additional 
Resource List or Lesson Plan will be added below the existing Resource List (left pane) and can 
then be added to the populated calendar to change the Lesson Plan. 
 

 
 
 
Switching between Courses 
 
You can switch to any course specific Resources, Correlations or Internet by clicking on the drop 
down arrow at the end of the menu bar and clicking on the course assets you want to view. Then, 
by simply clicking on the appropriate tab, the courses resources will show for that course only. 
You can also select the tab and then select the course to achieve the same results. 
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Adding Graphics 
 
You have the option of adding a picture that you have stored on your hard to the daily plan by just 

selecting the button  and then locating the file. 
 
 

 
 
 
 
Report Feature 
 
You also have the option of building a report based on the daily plan and/or creating your own 
report by using the report button. You can then export the report to be saved out for future use. 
 
Click Build, add and change text and then save and export. 
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ASCII Character Palette 
 
To enhance the Notes area, an upper ASCII palette has been added. This palette is accessible 

by clicking on the  button. This will allow for accent marks, copyright symbols, and basic math 
symbols. You can also enter the symbols using the keyboard. An example would be hold the 
control key down and type 150. The resulting symbol is (–en-dash). 
 
This ASCII palette can be used in Edit Line Text, Insert Notes dialog box and Add Note dialog 
box. 
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Worksheet Editor Character Palette 
 

The Worksheet Editor Character Palette can be accessed by clicking on the  
button in the Worksheet Editor. The Character Palette will launch. This will allow you to make 
math symbols and create custom equations, as well as add some foreign characters. (Please see 
the next page for instruction on entering foreign characters from the  button.) 
 
From a selected location in the Worksheet Editor click on the Character Palette and then create 
your equation. When the equation is complete, click on Insert into Worksheet Editor. Next, either 

click on the  button in the Worksheet Editor (Windows and Mac), or use CTRL & Enter 
(Windows) or CTRL & Return (Mac,) or click the right-click the mouse, to insert the image. 
 

 
 
After inserting an equation, you may edit the equation by reopening it in Character Palette. Set 

the cursor next to the equation and click the  button in the top right corner of 
Worksheet Editor. Click the equation again, and an Edit button will appear. Select Edit and the 
Character Palette will launch with the equation ready for editing. 
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Inserting Special Characters into the Worksheet Editor  
 
To insert special characters in the Worksheet Editor, click on the  button 
located in the top right corner of the Worksheet Editor. This button will launch a PDF detailing the 
various ways special characters can be inserted into the Worksheet Editor.  
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Printing Your Calendar 
Any view of the calendar can be printed. The printout of the month or week grid shows all of the 
text currently visible on the screen as well as what you don’t see. You will need to scroll down or 
point the cursor at a calendar item to see additional text that is hidden. All hidden text will print 
correctly. 
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Using Resources 
 
Components 
 
The Program Resources work window is divided into two areas: Program Resources and My 
Resources. The main toolbar contains three buttons: the Download arrow, a button that opens 
the Appointments window, and a button that opens the To-Do List. The My Resources toolbar 
contains two buttons: Add a Resource and Print. The print button will print the name of the 
resource you have added to My Resources. 
 

 
 
 
Program Resources 
 
The Program Resources area shows resources that are included as supported components of the 
TeacherWorks Plus™ course, such as links to additional multimedia programs, word processing 
documents, PDF files, and other resources specific to the current course that you have 
downloaded from the TeacherWorks Plus™ web page.  
 
Other Macmillan/McGraw-Hill applications will appear in the Program Resources window only if 
they are previously installed on your hard drive. Every time you start TeacherWorks Plus™, the 
program checks to see if these executable files exist on your system. If you install another 
Macmillan/McGraw-Hill program to your computer after launching TeacherWorks Plus™, simply 
restart TeacherWorks Plus™ to get them to display. 
 
For all other files, the program keeps references about where the files are located on the hard 
drive. When you double-click any resource, TeacherWorks Plus™ will launch that resource with 
its associated program (if necessary). 
 
 
My Resources/Add a Resource 
 
My Resources contains resources that you have added from your hard drive. My Resources are 
course-specific, so each course will have its own set of independent resources. Clicking on Add a 
Resource brings up a standard File-Open dialog box that asks you to link to a file that you would 
like to make available in the current Lesson Plan. The new resource will appear in the My 
Resources area. 
 

• To link to the resource again, repeat the steps outlined above, click the Add menu and 
select Resource. 

• Next click on Browse. Then select the file name and click OK. 
 
The file that you find is not copied into any of TeacherWorks Plus™’ subdirectories. Instead, only 
the location where the file resides on your computer is remembered in the current Lesson Plan. If 
the file is moved, deleted, or renamed, a “broken” link will result, and any attempt to open that file 
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will result in an error message explaining what happened. To link to the resource again, repeat 
the steps outlined above. 
 
Download a Resource 
 
Clicking on the Download arrow opens up a Web site in the user’s default browser that contains 
downloads specific to the current course. These downloads contain additional resources that will 
be added to those already included with the course. Those additional resources will appear in the 
“My Resources” area. 
 
My Resources can be deleted, but Program Resources cannot. If you delete My Resources, an 
“Are you sure?” dialog box will be displayed, but the actual linked files will not be deleted from 
your hard drive. 
 
Both types of resources can be copied into the Lesson Plan or dragged into Daily Resources. Any 
resource item can be double-clicked at any time, regardless of where the resource appears, and 
TeacherWorks Plus™ will launch the resource in its associated application. 
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Using Correlations 
 
Components 
 
When the Correlations tab is selected, the work window is divided into four areas: Program 
Correlations, Teacher Edition Page Reference, Student Edition Page Reference, and Definition of 
Correlation. The toolbar consists of a Correlations Selection drop-down list, an Add Correlations 
button, an Edit Correlations button, the Download arrow, a button that opens the Appointments 
window, and a button that opens the To-Do List. 
 

 
 
 
Program Correlations 
 
Each course comes with its own set of correlations which are accessible from the Program 
Correlations drop-down menu. By default, these course correlations are displayed whenever you 
go to the Correlations tab. The list of program-specific correlation titles is displayed in the 
Program box. Clicking one of these will bring up the corresponding definition in the Definition of 
Correlation area. It will also display the corresponding Teacher Wraparound Edition page links 
in the Teacher Edition and Student Edition Page Reference areas. Double-clicking on the page 
numbers opens each of the Teacher Wraparound Edition page links. 
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Program Correlations Dialog Box 
 
Clicking on the Correlation under the Program Resources will launch a dialog box that contains 
the Standards, Teacher and Student Page References and the Definition of the Correlation. You 
can print these results as well as save them for later use. You can also click on a page number 
listed and the appropriate TE page will then launch. 
 

 
 
 
Add/Edit Correlations 
 
By selecting Correlation from the drop-down list in the Add menu, you can insert your own set of 
correlations. You can also add your own correlations by selecting the Add Correlations button 
from the toolbar. 
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Add Correlation 
 
The Add Correlations button brings up a dialog box. 
 

 
 
 
The dialog box allows you to enter your own custom standards. For ease of use, TeacherWorks 
Plus™ allows you to enter information in an outline-type structure by using the tab key to indicate 
subentries. Inserting a tab at the beginning of a line in the Text box will indent the line two spaces 
when viewed. TeacherWorks Plus™ will automatically make adjustments for spacing. However, if 
the formatting of the new correlation appears incorrect, it can easily be fixed by selecting the Edit 
Correlations button. The Pages and Student Pages fields in the Add Correlation dialog box only 
accept numbers, commas, spaces, and returns. User-added Correlations can be added directly to 
the calendar by checking the box “Add to Selected Date” and clicking the ADD button. The date 
which is selected in the calendar at the time the Correlation is added with the default location. 
 
Edit Correlations 
 
By selecting Correlation from the drop-down list in the Edit menu, you can edit your own set of 
user-added correlations. You can also edit your user-added correlations by selecting the Edit 
Correlations button from the toolbar. 
 
By selecting a user-added standard and pressing the Edit Correlations button, you can bring up 
a dialog box similar to the one above. This dialog box already contains all the information for the 
selected standard, allowing you to edit that information in the same way that it is entered when 
creating a new standard. Only custom, user-created standards can be edited. Standards included 
with the course and standards that have been downloaded cannot be edited. The Edit Correlation 
dialog box contains one additional button, DELETE, allowing you to delete the standard that is 
open for editing. Edited user-added Correlations can be added directly to the calendar by 
checking the box “Add to Selected Date” and clicking the ADD button. The date which is selected 
in the calendar at the time the Correlation is added will be the default location. 
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Track Correlations   
 
The Standards Tracker will allow you to keep track of which Standards you have covered. 
Checking the Standard in the Lesson Plan can be accomplished from the Daily Plan and any of 
the Calendar views. Checking a Standard in one of the areas will result in the check mark being 
applied in all other calendar views. 
 
The Standards Tracker can be accessed through the menu, or through the short cut button in the 
menu bar. It can also be accessed through the Correlations by clicking on a Correlation in the 
Correlation Tab and then clicking on the Standards Tracker menu item or short cut button. 
 
All of the Standards that you have completed and checked will be shown in the Standards 
Tracker. You can select only the Standard you would like to view and then select APPLY and the 
Tracker Results will show that Standard and on what day you covered it. You can also select to 
see all the Standards you have completed and a complete list will be shown that includes the 
Standards as well as the dates they were covered. You will also be shown any Standard that 
does not have a check mark next to it indicating that the Standard has not been covered for that 
day. This way you will know that a Standard has been covered on one day and not covered on 
another day. You can select a Date Range, for instance, to show all Standards covered in that 
period and at any time you can print the results and save them for future use. 
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Download Correlations 
 
Clicking the Download arrow launches a Web page in the default browser. If new or additional 
standards are available for use with the course, they will be displayed here. If the new standards 
file contains an installer, it will place the necessary files where they need to be placed. 
TeacherWorks Plus™ must be restarted in order for the new correlations to appear. Once 
TeacherWorks Plus™ is launched again, the new correlations will be available in the Correlations 
drop-down list. They can be accessed by clicking the drop-down arrow and selecting the name of 
the standards under “My Correlations”. 
 
 
 
Using the Personal Assistant 
 
Components 
 
The Personal Assistant tab consists of five main screen areas: Appointments, To-Do List, My 
Resources, My Web Links, and My Notes. The Personal Assistant also has three available 
buttons: Add a Resource, Add a Web Link, and Add a Note. Each button is associated with a 
corresponding area in the Personal Assistant: My Resources, My Web Links, and My Notes. 
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Appointments 
 
The Appointments window shows the list of appointments for the currently selected day. The date 
is displayed in the upper left corner of the window. By default, empty appointment fields will be 
displayed for every hour from 8 A.M. to 6 P.M. However, appointments can be made in 15-minute 
increments for any part of the day. You can have as many or as few appointments as you’d like. 
Appointment descriptions can be up to two lines of text. 
 
To add or edit an appointment, click the space of any appointment in the Appointments calendar. 
This will bring up the Edit Appointment dialog box. This dialog box contains dropdown fields for 
the hour and minute settings of the appointment. To change the settings, click and select the time 
for the appointment. To edit the text of the appointment, click in the field and type. 
 
You may click the Alarm checkbox to activate an alarm for that appointment and select an option 
from the Alarm drop-down box. “5 Min” will appear as the default next to the checkbox, indicating 
that the alarm will go off 5 minutes before the appointment. This indicator can be clicked to cycle 
through 8 settings: 5 Min, 10 Min, 15 Min, 20 Min, 25 Min, 30 Min, 1 Day, and 2 Days. When an 
alarm has been set, an alarm icon will appear next to the appointment. The Alarm checkbox can 
be toggled both in the Edit Appointment window and in the Appointments window itself. 
 
When an alarm goes off, TeacherWorks Plus™ displays a Reminder dialog box containing the 
time of the appointment and the appointment text. The dialog box contains a Remind again 
button, which allows you to set a new reminder time, and a Don’t warn again button. 
 
When you are finished editing an appointment, click the OK button. This saves the changes you 
made to the appointment. Clicking the Cancel button will cancel any changes you made while in 
the Edit Appointment dialog box and return you to the Appointments window. To delete an 
appointment, click it to trigger the Edit Appointment dialog box and then click the Delete button. 
 
The Appointments window displays left and right arrows at all times, used for moving forward or 
backward one day at a time to show appointments on other days. You can print the contents of 
the Appointments window by clicking the PRINT button on the upper right corner of the 
Appointments title bar. The contents of the Appointments window cannot be dragged into the 
Lesson Plan or copied into the clipboard. 
 
To-Do List 
 
The To-Do List is a checklist of tasks to be done. A new To-Do List contains 7 blank items that 
can be edited by clicking anywhere within the item. This will bring up the Add To-Do Item dialog 
box, which functions in much the same way as the Appointments window described above. To 
add a new To-Do List item, click the NEW button in the upper left corner of the To-Do List 
window. Each task has a checkbox and a date associated with it. The To-Do List is not date-
specific but is attached to a Lesson Plan. (Each Lesson Plan has its own To-Do List.) You can 
check off or uncheck any item at any time. 
 
The list items can be edited. In either Edit or Create mode, you can change the date of the item 
and the item’s text. You also have access to DELETE, CANCEL, and OK buttons that function 
the same way as the buttons in the Appointments window. 
 
The To-Do List shows a scroll bar when there are more items than will fit in its window. It 
accommodates 2 rows of text in each line as in the Appointments window. 
 
When a new Lesson Plan is created, its To-Do List defaults to 7 blank tasks. 
 
The contents of the To-Do List cannot be dragged into the Lesson Plan or copied into the 
clipboard. 
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You can print the To-Do List by clicking the PRINT button in the upper right corner of the To-Do 
List window. 
 
 
My Resources 
 
The My Resources area in the Personal Assistant is a “mirror” of the My Resources section 
available under the Teacher Resources tab. All items contained in My Resources under Teacher 
Resources are also available within the Personal Assistant. Double-clicking an item under My 
Resources will open that item using its associated default program. You can add a resource by 
clicking on the Add a Resource icon in the upper left corner of the My Resources area. 
 
My Web Links 
 
The My Web Links area in the Personal Assistant is a “mirror” of the My Web Links section 
available under the Internet tab. All items contained in the My Web Links under Internet are also 
available within the Personal Assistant. Double-clicking an item under My Web Links will open 
that item using the default Web browser on your computer. You can add a Web link by clicking on 
the Add Web Link icon in the upper left corner of the My Web Links area. 
 
My Notes 
 
My Notes are individual notes that you can create, copy, paste, or drag into a Lesson Plan. 
Clicking the Add Note button in the upper-left corner of the My Notes area in the Personal 
Assistant will bring up the Add Note dialog box. This dialog box allows you to enter a new note 
and assign your new note a name. The My Notes area of the Personal Assistant will store any 
notes that you have created on your hard drive. Individual Daily Notes created using the Add A 
Daily Note menu item will also be stored in the My Notes area, allowing you to drag them into 
other areas of the Lesson Plan. You can delete notes from the My Notes page at any time by 
simply selecting and deleting them. 
 
 
Using Internet 
 
Components 
 
The Internet work window displays two main areas: Program Web Links and My Web Links. The 
header bar contains the URL Go-to field and the GO button, the Download arrow, a button that 
opens the Appointments window, and a button that opens the To-Do List, as well as a print 
button that will print a list of your Web Links. 
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Program Web Links/My Web Links 
 
Both Program Web Links and My Web Links contain Web links (lines that launch URLs in the 
user’s default browser when double-clicked). Course Web Links contains links included with the 
course or downloaded, and My Web Links contains links added by the user. You can delete My 
Web Links, but the Course Web Links are permanent. An “Are you sure?” dialog box appears 
when deleting Web links to avoid accidentally deleting a URL. 
 
All Web links can be dragged into Daily Resources or copied and pasted into the Lesson Plan. 
My Web Links is course-specific: When you load a different course, the links for the previous 
course are replaced with the links for the new course. 
 
 
Download Web Links 
 
Clicking on the Download Web arrow will launch a Web page in the default browser that contains 
downloads specific to the current course. These downloads contain additional resources, new 
standards, or other additional content that will be added to (if new), or will replace (if updates), 
what is already included with the course. Any additional resources will appear in the “My 
Resources” area. Any additional standards will appear in the “My Correlations” area. Your 
computer may need to be restarted to see the new resources or standards, depending on what 
you have downloaded. 
 
Add Web Links 
 
Clicking on this button launches a small dialog box that allows you to enter a new Web link into 
the My Web Links section. You enter the name and the URL of the new Web link. TeacherWorks 
Plus™ will not perform any validation or verification on the URL and will not alert the user if the 
URL is entered incorrectly or if the URL does not exist. 
 
URL/GO 
 
You may enter text into the URL field matching a Web address. By clicking GO, you can launch 
the URL in the default browser. Again, no validation or verification of the URL will be performed. If 
the URL is incorrect or does not exist, the browser simply fails to load it. 
 
Accessing Help 
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Help with all TeacherWorks Plus™ functions is conveniently available at any time by choosing 
Help from the Help dropdown menu. This opens the complete TeacherWorks Plus™ User Guide 
as an Acrobat Reader file. You can scroll through the guide or print it. 
 
Exiting TeacherWorks Plus™ 
 
To close and exit the program, choose Exit from the File dropdown menu. You will be prompted 
to save any unsaved work. 
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